K

  • Kloxo web panel
      Prerequisites:   A dedicated or virtual server running CentOS or Red Hat EL 5.x. CentOS 6.x is not currently supported. At least 256 MB of RAM (enough ...